Dj-Classifieds Update v.3.9.1

Dj-Classifieds Update v.3.9.1

my current installation

PHP Version 7.4.16
Joomla! 3.10.10

respectively

PHP Version 8.2.
Joomla! 3.10.10

when updating to pkg_djclassifieds_3.9.1.zip the following error message appears

Warnung
Unknown column 'i.date_renew' in 'field list'
Paket Update: Bei der Installation der Erweiterung trat ein Fehler auf: com_djclassifieds.zip
Fehler
Fehler bei der Paket-Installation.