DJ-WebP 1.0 stable with full Joomla compatibility

DJ-WebP 1.0 stable with full Joomla compatibility

Hi,
You need to check the latest DJ-WebP update.
The 1.0 version stable introduced the full Joomla 4 compatibility.
The code of the Joomla plugin was rewritten to work with both Joomla 3 and Joomla 4 within one package, so you can migrate Joomla from 3 to 4 with DJ-WebP onboard. 
Cheers!