Items not updating backend

Items not updating backend

Just updated from J3! to J4!.
Tried first a method by transporting the databases (SQL), to a new totally clean installation.
I thought I must have done something wrong, since not all items were possible to update from the backend. I thought this must be some issues concerning rights etc.
Ok, took a few days, but I didn't find any problem.
The items that did not update were all in the same categories.
Tried to look at the category rights etc, but I couldn't see any problems there either.

Ok, so I went back to my J3! installation, and tried the automatic update, rather than the SQL method.
Everything seemed to go fine, everything was up and running as expected, or so it seemed.
Again, the same items, all in the same categories would not update at backend.

So I went in the database, and changed a few items, to another category to see if that helped.
It didn't.
So, it seems some issue is being put on items from a category, which is not being carried over through the update.

When I say these items won't update, I mean that the "Save" buttons (Save and Exit" etc) are not working.
The only button that works, is the Cancel.

I have tried a few methods now, but I just can't figure this out.
Since this has happened now on 2 sites, I am thinking I can't be alone with this issue... (well, I hope not ;) ).

Ideas?
I can obviously give SupAdmin access if needed.