K2 Compatibility

K2 Compatibility

is the plugin Compatible with k2? I'm afraid of breaking everything xD