PHP version

PHP version

Do no website where DJMediaTools is installed run PHP 8.+? It seems that DJMediaTools is limited to PHP 5.6, although it may work on PHP 7.4.1. Just wondering, since it's supposed to be compatible with Joomla 4, and Joomla recommends use of PHP 8 (7.2.5 = minimum).