Updated DJ-ImageSlider comes with a full Joomla 4 compatibility

Updated DJ-ImageSlider comes with a full Joomla 4 compatibility

Hello,
You should check the latest DJ-ImageSlider update (ver. 4.2).
DJ-ImageSlider is now fully working with Joomla 4. We have rewritten the backend to use the new layouts and fields available in the latest Joomla release.
Take a look at the changelog and update your DJ-ImageSlider installation.
Cheers!