DJ-Classifieds system requirements

DJ-Classifieds system requirements

DJ-Classifieds Joomla 3.x requirements

Supported browsers

  • IE11+
  • Chrome
  • Firefox
  • Safari
  • Opera

Unless otherwise stated the versions supported are (Current - 1) or Current. So if the current version of Chrome is 88 we support both versions 88 and 87.

While the extensions might run without major issues in older browser versions, we do not actively test our extensions in them and generally do not fix bugs that may appear in them.

Only the most current version of the extensions are tested and updated to fix bugs or add features. Users of older versions that find a bug should upgrade to the latest released version to determine if the bug has already been fixed.


      • Related Articles

      • Auctions in DJ-Classifieds

        DJ-Classifieds component allows hosting auctions on your Joomla powered website! Users can run their own auctions and sell items to your site visitors! To make it everything more comfortable, we will show you how to manage the auctions, place a bid ...
      • How to configure DJ-Classifieds

        DJ-Classifieds installation  It would help if you were logged-in as Joomla administrator. Open the " Extension Manager ". To Upload & Install DJ-Classifieds component, click " Choose file " and choose the extension package from your disk. When the ...
      • EasySocial integration for DJ-Classifieds

        In this tutorial, I’ll show you how to install both Joomla plugin and EasySocial application. I will also show a basic configuration that can help you display ads on your community stream and social profile. This plugin comes free with the ...
      • How to use DJ-Classifieds-Importer

        Important Note: We distribute the DJ-Classifieds-Importer component along with the active subscription of DJ-Classifieds. That means that if your subscription for DJ-Classifieds is active, you can download and use the DJ-Classifieds-Importer ...
      • How to use JMailAlerts with DJ-Classifieds

        First, you need to download and install J! email alerts. You'll find relevant information on developer's site: http://techjoomla.com/jmailalerts/view-category.html (be sure to be logged in to download the extension - it's free) Once installed you ...